7-25-09 update ready for testing

Discusion of Pishtech's game VR Sportfishing

Moderators: Scottish Warrior, Yellowstone7, richwest, Pitti

7-25-09 update ready for testing

Postby paul » Sat Jul 25, 2009 9:43 pm

I've just uploaded a new build of VR Sportfishing. You can download it here:

http://www.pishtech.com/pvrs_update_072509.zip

This one includes the following changes:

A moving lure now has a better chance of getting noticed by a fish. The faster it's moving, the greater the distance it's noticable. It still has to be behaving in an appropriate way to trigger a strike, but movement now helps catch the eye.

The effectiveness of lures and live bait is balanced better, especially concerning the speed of lure movement and color choice of lures when compared to live bait.

A bug causing an extra penalty for imperfect presentations of lures is fixed.

An issue causing muskies to be gripped incorrectly is fixed.

Surface lures stay on the surface more consistently, eliminating the skipping that used to be common during retrieves.

There's a slightly wider range of vertical rod movement, so you can hold the rod tip lower or higher during the retrieve.

Lures no longer wiggle while you're selecting them.

Please let me know if you have any trouble with the update. So far it seems to be in good shape.

Tight lines,

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA

Re: 7-25-09 update ready for testing

Postby Mydnyte » Sun Jul 26, 2009 1:18 am

Downloaded and tried the update, but honestly, it's just as bad or worse than before. NOTHING works, no lure, no color combo no technique and not at any time of day. Not even one single strike on any lure.

I think I'm going back to using the May update for a while, the time of day changes were nice, but I'm just not having any success with the last 2 updates.
Mydnyte
 
Posts: 22
Joined: Sun Jun 21, 2009 1:48 am
Location: Tennessee

Re: 7-25-09 update ready for testing

Postby paul » Sun Jul 26, 2009 2:51 am

That's really odd. I've been having pretty good action even on expert level with the new build. Can you tell me a specific trip (lake/date/time/weather) and tactic (lure, habitat) you tried that you expected to work but didn't get any action? I'd like to try the same trip and see if things happen any differently for me. That will help me figure out what's going on.

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA

Re: 7-25-09 update ready for testing

Postby Mydnyte » Sun Jul 26, 2009 3:03 am

I tried the South Lake, had the date set at July 6th, and started I think at 6:45AM, I left the dock, went to the left about maybe a hundred yards, took another left into that small cove with the small island, cause I've always had good success there.

As for lures, I went through pretty much everything, spinners, crankbait, worms etc. The guide suggested a medium blue worm cranked at a moderate speed, so worms are mostly what I tried. Tried them at pretty much all speeds. There were several bass of different sizes in the cove but none of them even turned to look at the lure.

I'll give it another try later, but it just doesn't seem like anything works at all at the moment.
Mydnyte
 
Posts: 22
Joined: Sun Jun 21, 2009 1:48 am
Location: Tennessee

Re: 7-25-09 update ready for testing

Postby reelfish074 » Sun Jul 26, 2009 3:44 am

I was also wondering why nothing would bite on any lures i throwed in..... no matter where I went I could not get any bites on any lure... but they all swarmed the live bait.. all fish not just bass.
reelfish074
 
Posts: 437
Joined: Tue Apr 21, 2009 11:55 pm
Location: Castle Rock, CO

Re: 7-25-09 update ready for testing

Postby Fisherman » Sun Jul 26, 2009 11:41 am

I was tossing a frog into the lily-pads when it got stuck on top of one. Couldn't get it to move at all. I had to quit out and restart.
***
Took a trip on Eagle Lake, caught a few bass on a frog. They reacted well.
Fisherman
 
Posts: 114
Joined: Sun Nov 16, 2008 6:11 pm

Re: 7-25-09 update ready for testing

Postby paul » Sun Jul 26, 2009 2:26 pm

Here's one possibility - it could be that there's issues in your saved games related to the update. Please try this: Create a character called "Rich Wealthy". If you've already got one, delete it and create a new one. You'll have $50,000 so you can buy all the equipment you want. Please give that a try and see if the fish bite again.

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA

Re: 7-25-09 update ready for testing

Postby gonefishin » Sun Jul 26, 2009 8:42 pm

Some issues I found w/ the latest update (7-25-09):
* When using the nightcrawler and bobber, the line from the bobber down goes off the screen back towards the boat - a graphical glitch. At times the same line doesn't look right - like the physics are screwy.
* After selecting a new lure while on the boat, the graphics start flickering and displaying artifacts. It eventually goes away but very annoying.

These issues were noted playing VRFS on the default lake for only about 15 min. In Windows XP SP3 with game set at full graphic settings and at 1280x800 res.
User avatar
gonefishin
 
Posts: 71
Joined: Sun Mar 22, 2009 12:51 pm
Location: midwest IL/IA

Re: 7-25-09 update ready for testing

Postby Mydnyte » Mon Jul 27, 2009 2:31 am

I created a new character, tried a new trip had one fish bite and then it went back to nothing working at all again. I'm not even seeing fish swarm to live bait like everyone else. Nothing works.
Mydnyte
 
Posts: 22
Joined: Sun Jun 21, 2009 1:48 am
Location: Tennessee

Re: 7-25-09 update ready for testing

Postby paul » Mon Jul 27, 2009 3:20 am

Right now the most likely explanation I can offer is that the update zip file got corrupted somehow. There must be some difference between the game as I'm running it and the game with the beta updates downloaded, since the fish bite as well as ever in my installation. I'm going to update an installation on another computer here using the update to see if I can reproduce the problem.

Meanwhile I've just rebuilt and uploaded the full game installer. Hopefully this will clear it up:

http://www.pishtech.com/vrsportfishing_ ... 090726.zip

Fingers crossed that this is just a case of a corrupt file...

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA


Return to VR Sportfishing

Who is online

Users browsing this forum: No registered users and 0 guests

cron