RWFF Chat 1.2

Help for technical issues

Moderators: Scottish Warrior, Yellowstone7, richwest

RWFF Chat 1.2

Postby Fly Caster » Mon Jun 08, 2009 3:13 am

Hey Everyone,

I had everything working, outings and all. And i tried to start the RWFF Chat but when i clicked connect, the connect button grayed, and the red dot is solid at the top. It won't fully connect. Is the chat application down or is something wrong on my end? Thanks

Fly Caster
Fly Caster
 
Posts: 8
Joined: Tue Jun 02, 2009 4:20 am

Re: RWFF Chat 1.2

Postby richwest » Mon Jun 08, 2009 3:25 am

Hi Fly Caster,

Nothing wrong at your end, server is down at the moment.
Try logging in later.
try somewhere around 15.00h Barns will surely be on when server is running'.
I will be on later, because of meeting.

Regards Richard
Image
User avatar
richwest
 
Posts: 803
Joined: Mon Nov 05, 2007 7:06 pm
Location: Woudrichem, The Netherlands

Re: RWFF Chat 1.2

Postby Fly Caster » Mon Jun 08, 2009 3:32 am

okay. Thanks Richard. appreciate your help with everything.
Fly Caster
 
Posts: 8
Joined: Tue Jun 02, 2009 4:20 am

Re: RWFF Chat 1.2

Postby richwest » Mon Jun 08, 2009 3:35 am

See you later,

It's 05.35 here, be off to my work any minute now.

Regards Richard
Image
User avatar
richwest
 
Posts: 803
Joined: Mon Nov 05, 2007 7:06 pm
Location: Woudrichem, The Netherlands

Re: RWFF Chat 1.2

Postby Pitti » Mon Jun 08, 2009 5:47 am

Hello all,

Because the chat-server is free, we have to live with downs from time to time. At the moment the admin works at some updates. But the guy who provide the server is very reliable. I'm sure the server will be back soon. Basically the server is stable.
To run a own server, which need a running windows app around the clock on the server, would be too expensive for me, sorry.

You can look for news and the server-status here: http://www.klikfarm.com/index.php The chat use the moo-server-typ.

Regards Peter
User avatar
Pitti
 
Posts: 484
Joined: Thu Mar 15, 2007 10:59 am
Location: Berlin

Re: RWFF Chat 1.2

Postby Pitti » Mon Jun 08, 2009 3:24 pm

Quick info: The server-admin told me that he "Hope to be able to restore the service wihtin one or two days".
So please be patient.

Peter
User avatar
Pitti
 
Posts: 484
Joined: Thu Mar 15, 2007 10:59 am
Location: Berlin


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 2 guests