Fish creation problem

Help for technical issues

Moderators: Scottish Warrior, Yellowstone7, richwest

Fish creation problem

Postby Striker » Thu Nov 15, 2007 9:58 pm

Hi there!

I seem to be having a problem with adding a fish I've created with the fish creation tool kit to the game. The game always crashes. I followed everything to the letter. The model came out just fine and all the little .bmp images of the fish rotation all rendered great. I copied them all to their own 'fish folder, and properly edited the 'fish.def' file to add the new fish to the game and the outings etc. but every single time I try and load the outing I added the new fish to, the game crashes without even a warning screen. It just shuts down. The game editor crashes as well when I try to go in and edit that outing. I've checked and double checked everything to see where I might have went wrong but I can't seem to figure it out. Is there anything you guys can do for me? Perhaps I could send you my new 'fish' folder along with my outing folder and you can see what I may have done wrong. What do you think?

Thanks!

Rob
User avatar
Striker
 
Posts: 26
Joined: Fri Oct 19, 2007 1:04 am

Postby Striker » Thu Nov 15, 2007 10:01 pm

Oh, and I'm using the updated 116 version just so you know. Thanks
User avatar
Striker
 
Posts: 26
Joined: Fri Oct 19, 2007 1:04 am

Postby dcarp » Thu Nov 15, 2007 10:07 pm

Striker,

I'd be happy to take a look at your fish.def file. Would you mind sending the outing.def file for the outing you are putting the fish into as well?

Send to emal: dcarp@wvi.com

Dave
User avatar
dcarp
 
Posts: 291
Joined: Mon Jul 09, 2007 8:52 pm
Location: Santiam Canyon, Oregon

Postby dcarp » Thu Nov 15, 2007 10:09 pm

Striker,

My bad, I didn't read it well enough to see that you want to send your entire species folder. In that case, zip and upload to a server somewhere and send me the link.

Thanks,

Dave
User avatar
dcarp
 
Posts: 291
Joined: Mon Jul 09, 2007 8:52 pm
Location: Santiam Canyon, Oregon

Postby Pitti » Fri Nov 16, 2007 8:01 am

Striker, are your fish-folder clean? I had trouble, because of 1 new fish folder there which I'm working on and it was not ready.
Every fish must be ready and correct at this main fish folder.
For creating fish it's better to use an different folder.

Regards Peter
User avatar
Pitti
 
Posts: 484
Joined: Thu Mar 15, 2007 10:59 am
Location: Berlin

Postby paul » Fri Nov 16, 2007 2:28 pm

One other thing to check is that you have "Title.bmp" and "Numerals.bmp" in the folder. I overlooked that when writing the instructions. You can copy those from another fish folder and edit as necessary. Those might not caught trouble until you catch one of the fish, though.

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 0 guests

cron