Both computers lock up now.....

RWFF game announcements and discussion (off-topic posts will be deleted)

Moderators: Scottish Warrior, Yellowstone7, richwest, Pitti

Both computers lock up now.....

Postby Cutch » Thu Nov 08, 2007 6:29 am

I've installed Version 115 and the OCK Tool. Today after working on an outing, I decided to relax and go fish a bit. I opened RWFF, clicked on Cutch, then options. I cose experienced and when I click on the 800 x 600 game Rolution, my computer locked up and displayed an error. (I sent Paul the error report)
It did this everytime in Options when I tried to select from the Game or Native Resolution options.

I suspected either the Verion 115 or OCK Tool I downloaded. I have RWFF on my laptop so I downloaded these files and opened up RWFF. In the option Game and Native Resolution choices, my laptop froze up with the same error message as the PC.

I could use the options feature on both computers before I installed these 2 files.

Would you folks who have downloaded these files, try this and see if your computers lock up? (I'm only guessing one of these or both are causing the problem) Thanks. :wink:
Cutch
 
Posts: 539
Joined: Wed Jan 31, 2007 5:47 am
Location: Willamette Valley, Oregon

Postby Pitti » Thu Nov 08, 2007 7:48 am

For me, if I click on 800x600, RWFF close and I'm back to the desktop.

Regards Peter
User avatar
Pitti
 
Posts: 484
Joined: Thu Mar 15, 2007 10:59 am
Location: Berlin

Postby paul » Thu Nov 08, 2007 2:38 pm

I'll try to have a fix for this today. In the mean time you can edit settings.txt and (player name).set in the game folder. In those files you can change the resolution and other settings manually. Settings.txt is used when the game first starts, and the (player).set file is used when you sign in, so change them both to the resolution you want.

I'll let you know when an update is ready. The fish creation tool is nearing completion.

Tight lines,

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA

Postby paul » Fri Nov 09, 2007 4:42 am

I've found and fixed the problem with switching resolutions and other graphics settings. I'll upload the fix on Friday. I want to take some time to try to get a few other fixes in this update, possibly including adding encryption to the Outing Creation Kit.

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA

Postby oppimax » Fri Nov 09, 2007 8:11 am

Thanks Paul,

very good job! :D

Ciao
Massimo

p.s. :?: I used the new version of outing tool to produce mapbase.bmp but I noticed that the files produced weren't in the rigth folder; they were misplaced.
Did you notice that or it's my fault? :idea: May be they are written when program has already changed the site to prepare and the related folder.
I had to create mapbase files by myself; I've no problems with Micrografx.
User avatar
oppimax
 
Posts: 241
Joined: Thu Aug 31, 2006 9:50 am
Location: Genova - Italy

Postby Cutch » Fri Nov 09, 2007 9:56 am

Take your time on the fixes, Paul,...it will be worth the wait. :wink:
Cutch
 
Posts: 539
Joined: Wed Jan 31, 2007 5:47 am
Location: Willamette Valley, Oregon

Postby paul » Fri Nov 09, 2007 9:54 pm

OK, the fix is ready. Head over to the downloads page and get version 116. It fixes this problem and a few others, and supports custom outings.

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA

Postby dcarp » Sat Nov 10, 2007 6:03 am

Paul,

Having some trouble with the 116 update. I've downloaded and tried running the update twice now. Both times I get the same result. Usually, the window pops up with text along the lines of " update to version xxx" and a "OK" and "CANCEL" button. Both times I've run the update I only get the "OK" and "Cancel" buttons with no other text. Both button simply close the window.

If I start RWFF the old version still shows up.

Any thoughts?

Dave
User avatar
dcarp
 
Posts: 291
Joined: Mon Jul 09, 2007 8:52 pm
Location: Santiam Canyon, Oregon

Postby Pitti » Sat Nov 10, 2007 6:55 am

Hi Dave,

the same for me.

Rename the rwffu.dat to RWFlyFishing.exe in the RWFF folder. This works.

Regards Peter
User avatar
Pitti
 
Posts: 484
Joined: Thu Mar 15, 2007 10:59 am
Location: Berlin

Postby Cutch » Sat Nov 10, 2007 12:46 pm

Yep, when I click on the update, all it does is say OK,..nothing happens :?:
Cutch
 
Posts: 539
Joined: Wed Jan 31, 2007 5:47 am
Location: Willamette Valley, Oregon

Postby Cutch » Sat Nov 10, 2007 1:26 pm

That worked, Pitti,...thanks. :wink:
Cutch
 
Posts: 539
Joined: Wed Jan 31, 2007 5:47 am
Location: Willamette Valley, Oregon

Postby dcarp » Sat Nov 10, 2007 4:28 pm

Pitti,

Thanks, that worked for me as well.

Dave
User avatar
dcarp
 
Posts: 291
Joined: Mon Jul 09, 2007 8:52 pm
Location: Santiam Canyon, Oregon


Return to Real World Fly Fishing

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron