Game don't start...........

Help for technical issues

Moderators: Scottish Warrior, Yellowstone7, richwest

Game don't start...........

Postby lepore lorenzo » Thu Oct 21, 2010 9:58 am

Hello fishermens,
i've installed the game but when i try to start it the application doesn't work and say :"error in gr,the application will close".
So if i want to play i must unzip the files and install the game everytime!!!!!!!!Could you help me??
bye lorenzo.
lepore lorenzo
 
Posts: 7
Joined: Thu Oct 21, 2010 9:40 am

Re: Game don't start...........

Postby Yellowstone7 » Thu Oct 21, 2010 11:26 am

Hi Lorenzo:

Welcome to our Tech Support Forum. Something is not right with your RWFF installation and we can help you resolve those issues quickly. Can you please tell us what operating system you are using? XP, Vista, Windows7? etc. Vista and Windows7 require a slightly different installation path than XP.

Did you purchase the full version game? Or installed the demo version from the Club House? I assume you have installed the standard version of RWFF (without downloading and using the custom outings) and you are just trying to get the RWFF game to work in it's "stock" form.

Please provide us with these basic information and we can go from there. :P

Regards,

Yellowstone7
Stanley (Yellowstone7)

Image
User avatar
Yellowstone7
 
Posts: 3084
Joined: Fri Sep 26, 2008 12:07 am
Location: Hong Kong (formerly Idaho & Montana)

Re: Game don't start...........

Postby lepore lorenzo » Thu Oct 21, 2010 1:11 pm

Sometimes the solution is the easiest and banal...i removed joystick to usb port..et voila'!!!! :lol:
Best regards.
lepore lorenzo
 
Posts: 7
Joined: Thu Oct 21, 2010 9:40 am

Re: Game don't start...........

Postby Yellowstone7 » Thu Oct 21, 2010 3:41 pm

Hi Lorenzo:

Good going, learn something new everyday! :P Glad you are fishing now.

Regards,

Yellowstone7
Stanley (Yellowstone7)

Image
User avatar
Yellowstone7
 
Posts: 3084
Joined: Fri Sep 26, 2008 12:07 am
Location: Hong Kong (formerly Idaho & Montana)

Re: Game don't start...........

Postby montana » Fri Oct 29, 2010 11:58 pm

i have windows 7 64bit no start for me no error mess. at all
montana
 
Posts: 17
Joined: Fri Oct 29, 2010 10:33 pm


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron