demo version jerky

Help for technical issues

Moderators: Scottish Warrior, Yellowstone7, richwest

demo version jerky

Postby JohnM » Fri Jan 02, 2009 8:29 pm

I have recently downloaded the demo version. Everything works as it should with the exception of the
water flow. It is jerky. Everything else is smooth(i.e. rod action, line etc.) the guides voice is fine and
all the various pull down menus work. I have used the lowest resolution with the same jerky water results.
I am using winXP and a 2 ghz processor. Is the jerky waters inherent problem with the demo? Other posts
concerning jerky movement seem to indicate they are using the purchased version and it causes problems
in many areas. I can run a racing sim with no problem at all.

JohnM
JohnM
 
Posts: 3
Joined: Fri Jan 02, 2009 8:17 pm

Re: demo version jerky

Postby richwest » Fri Jan 02, 2009 11:18 pm

John,

I think there is no problem, the jerky watermovement is caused by the "time"between the frames.

Every site is built by three pictures, which are shown after eachother in an eternal loop.
So when the differences between two pictures are very big, it will look jerky, when the re are just slight differnces, it will look smoother.

So I think your demo is running just fine, as it is.
I hope you will enjoy the game as much as everyone else on our community.

Regards Richard
Image
User avatar
richwest
 
Posts: 803
Joined: Mon Nov 05, 2007 7:06 pm
Location: Woudrichem, The Netherlands


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron