Help for technical issues

Moderators: Scottish Warrior, Yellowstone7, richwest


Postby badger040 » Tue Aug 02, 2016 6:21 pm

Hi all
some of you will know that after downloading and playing Martin's recent Delaware outing
i was unfortunate to incur the wrath of "GR"
i am running Windows 7
despite all attempts to release myself from its grips the cavalry,in the form of Roger and Stanley offered some advice which sadly proved ineffectual
i tried uninstalling and re-installing to no avail
here is the screen shot Stanley requested.i have not played this particular outing since its release so i feel it will prove worthless in the solution
i tried restoring my laptop to an earlier time but still no joy
on undoing the restore i was then presented with an unknown issue with my WIFI driver
by now i am starting to lose it
however ,in the words of a popular hymn WE SHALL OVERCOME
using AVAST i decided to run a full scan,which took forever,and found only 2,unbelievable,issues which were fixed by the AVAST program(premium paid)version
conflicting firewalls
i can now report that i have fished site 1 of the first of 2 latest outings by Martin.here is a shot of my catch
and it would appear that
thank you all who offered suggestions
i must now return to this amazing game
will post in the proper section on the forum my conquests
Posts: 672
Joined: Sat Sep 18, 2010 10:26 pm
Location: Farnborough,Hampshire,UK


Postby Yellowstone7 » Tue Aug 02, 2016 10:00 pm

Hi Badger and Everyone:

Glad to hear you got your RWFF going again. :P Although I doubt if a "conflicting firewall setting" has anything to do with you getting the dreaded "gr" error. The missing "mystery fish" file would not cause it to crash unless you are playing the faulted outing. The "gr" error has always been a bugaboo and a mystery in the RWFF software and it does pop up occasionally for some unknown reason. We will just call it a "EOU", short for Error of Unknown Origin.

I had a long and frustrating problem with my outing building tool refusing to work and I finally traced it to a problem with my newly updated Nvidia driver. I rolled back to the old Nvidia driver and everything was fine again. So there you go, why does it do it? No one can say for sure. :lol:

Important thing is that you got your software going and you are fishing again. Martin has released many great outings with my new fish and I hope you will have a great time catching them.

Looking forward to seeing more catches and posts from you and Roger.



PS. From what I can recall, the current RWFF software was based on a fishing software called "Green River", therefore you get the "gr" error when something goes wrong. :lol:
Stanley (Yellowstone7)

User avatar
Posts: 3102
Joined: Fri Sep 26, 2008 12:07 am
Location: Hong Kong (formerly Idaho & Montana)

Return to Tech Support

Who is online

Users browsing this forum: No registered users and 3 guests