More Trouble With "GR"

Help for technical issues

Moderators: Scottish Warrior, Yellowstone7, richwest

More Trouble With "GR"

Postby FlyManJoe » Fri Sep 13, 2013 10:20 pm

Hi all,

Wondering if anyone could help me on this issue I have been having lately. When I go to start up RWFF and other programs they either don't load or are very slow. And RWFF on opening says "gr is not responding". Now I have had someone tell me this is a driver issue. If this is true that seems odd to me because i just started having he problem and have only added one more account to my computer. I have tried updating the driver but, it says it is up to date. The driver I have is an Intel(R)G45/G43 Express Chipset if that would help.
Posts: 108
Joined: Mon Dec 17, 2012 2:31 am
Location: Kansas

Re: More Trouble With "GR"

Postby Yellowstone7 » Thu Sep 19, 2013 5:43 pm

Hi Joe:

Sounds like you may be having some general computer problems and not just with RWFF. What are the "other" programs that won't start up? Besides the programs not running or load up slowly are there other issues that you noticed with your computer? Such as unusual number beeps on start up? Sometimes an overheated CPU will cause some of the problems that you have described. A good cleaning is the solution here, obviously. :P

What are the specs of your computer? Windows OS version, etc. Are you using automatic Windows Updates? Microsoft has issued many updates during the past two weeks and some might have caused the problems that you have. Slow start up and sudden lost of speed in loading programs might also indicate some kind of computer virus infection as well.

The first thing that I would try would be to go back in time using System Restore and see if the problems are still there. Go back to a time when you computer was working normally. If it works then you will know some recent file changes may have caused this problem. The second thing I would do is to make sure your computer is not infected by some virus by running a good anti-virus scan. Trend Micro's online "House Call" is a good one. You can Google Trend Micro House Call and it will take you to the website. If virus are found it will try to fix it for you. A couple of RWFF members have had their computers infected during the past two months so this is possible. An occasional thorough virus scan (by a second anti-virus company) is a good idea anyway.

It is quite unusual for an embedded graphics chip to go bad. (although not impossible!) Graphics cards do sometimes die but onboard chips are usually quite reliable as there are no moving parts. As you already have the latest driver for your Intel chip you can try to find out if you are running the latest version of DirectX for your machine.

Please let me know what happens when you have completed the above.


Stanley (Yellowstone7)

User avatar
Posts: 3102
Joined: Fri Sep 26, 2008 12:07 am
Location: Hong Kong (formerly Idaho & Montana)

Re: More Trouble With "GR"

Postby FlyManJoe » Mon Sep 30, 2013 8:31 pm

Hi Stanley,

I have completed the above and got no success. I have not noticed any beeps on start up and I am not sure if it is running slower because this happened after not using it for awhile so I don't remember what it use to be like. I cleaned with your recommended virus scan and it detected no viruses. Checked Windows for updates and got them but that did't work.
Posts: 108
Joined: Mon Dec 17, 2012 2:31 am
Location: Kansas

Re: More Trouble With "GR"

Postby wyldechylde77 » Mon Sep 30, 2013 10:06 pm

A little off the wall here, but try to remove all of your custom outings from the Outing folder. See if that works. Might be as simple as having too many lol. That happened to me before, and it worked for me. I just slowly added custom outings back in. I created a folder on my desktop and named it "Outing Storage" and put the unused outings in there.
User avatar
Posts: 498
Joined: Tue Dec 18, 2012 12:11 am
Location: Buffalo, NY

Re: More Trouble With "GR"

Postby wcandres » Fri Jun 06, 2014 4:23 am

I know this is an older thread, but I've recently had a bout with the "GR Problem". After pulling out some more hairs (on an already too bald head), I discovered the "fix" for my situation. I'm running Windows 7, 64-bit. When I went to the programs directory, and right-clicked on the program file, and selected the "run as administrator" option, the program again behaves correctly. This also works for the "shortcuts" running the program, without having to do anything to the actual shortcut. Hopefully, this might help some other poor soul in the future.

Happy fishing,
Posts: 7
Joined: Mon Apr 14, 2014 4:11 am
Location: MN

Return to Tech Support

Who is online

Users browsing this forum: No registered users and 7 guests