Page 1 of 1

update115

PostPosted: Thu Nov 08, 2007 6:40 pm
by richwest
I tried to run the custom river from oppmax but i get a message that the files are corrupted.

Do i need the 115 update and if so where do i get it?

PostPosted: Thu Nov 08, 2007 6:43 pm
by paul
Yes, you'll need version 115. You can get it from this link: http://www.pishtech.com/rwffu115.zip

It's not on the regular downloads page yet since this update is only needed for use with the custom outings, and that's still in beta. I'll have a version 116 update soon that will support the custom outings, plus a few bug fixes.

Paul