Wiimote

Help for technical issues

Moderators: Scottish Warrior, Yellowstone7, richwest

Wiimote

Postby kerrye » Thu Sep 20, 2007 12:45 pm

Paul, so far, I have been disgustingly unsuccessful in gettin the software installed. I tried to follow your step by steps but some of the responses did not mesh with your instructions. Email me precisely what I need to do in the order required and I will have another go at it tonight. KE :cry:
A man should believe in something. I believe I'll go fishing.
User avatar
kerrye
 
Posts: 105
Joined: Sat Dec 17, 2005 4:37 pm
Location: Pagosa Springs, CO

Postby paul » Thu Sep 20, 2007 3:05 pm

Since you're seeing something different than what I described in the instructions I think the best solution will be to go through it together over the phone. I'll e-mail you my cell number and we'll get this working.

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA

It is worth the effort!

Postby Fishin Musician » Thu Sep 20, 2007 5:57 pm

Kerrye,
A word of encouragement for you, It also took some time to get mine working :x. Paul did alot of research and leg work and was able to correct the problem for me. It was well worth the wait and I'm sure it will only get better with testing and tweeking. Now I'm all smiles while fishing :lol: I think part of being a beta tester is for a few to take on the frustrations so the masses don't have to bother Paul, we get to do that :wink:
User avatar
Fishin Musician
 
Posts: 99
Joined: Wed Aug 22, 2007 2:16 am
Location: Old Forge, PA


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron