Page 1 of 1

Vista users - turn off the Sidebar!

PostPosted: Sun Jun 17, 2007 2:18 am
by Jeremy
I installed your demo, but as soon as I hit the river, the beautiful river before my eyes began blinking at intervals of about 3 secs. Moving my mouse moved the cursor incrementally a small distance with each screen refresh, making the game unplayable. It took a full minute just to get up to the options menu to see if there were any settings I could alter.

Anyway, the culprit was the Windows Sidebar. The polling in the background was playing havoc, and as soon as I turned it off, the river began flowing and my mouse responded smoothly.

Time to play. I must say it looks terrific!

PostPosted: Mon Jun 18, 2007 7:24 pm
by paul
Great tip! Thank you! I suspected that flashing on the right edge was due to video card drivers on Vista not handling the 4:3 aspect ratio on the newer wide screen displays. But no, it's Vista not playing nice with an application running in full screen mode. Thanks for sharing the solution!

Paul