Corrupt Fish File?? Moving water??

Help for technical issues

Moderators: Scottish Warrior, Yellowstone7, richwest

Corrupt Fish File?? Moving water??

Postby Yellowstone7 » Thu Jul 09, 2009 5:01 pm

Hi Everyone:

My RWFF V.127 has worked perfectly for weeks except for the very occasional "gr" error. Lately something strange has happened to the program. I started to get some corrupt display of the fish in the scenes. It is not your usual "flybox" syndrum, indicating that a certain fish file is missing. It is a combination of a long box and the actualy fish showing in the water. I am also getting some occasional corrupt redition of the moving water, showing up in horizon colored lines and patterns. Disabling the movement with shift+down arrow will eliminate this. Minimizing the program with alt+tab and reopening it sometimes would cure this as well.

RWFF file verification did not reveal any errors.

I have redownloaded all the fish files and updated them and I am still getting the same incorrect and corrupt display. Am I having a problem with the main RWFF program? Is anyone else having this problem? Please advise!

Thanks! :P :P

Regards,

Stanley
Stanley (Yellowstone7)

Image
User avatar
Yellowstone7
 
Posts: 3084
Joined: Fri Sep 26, 2008 12:07 am
Location: Hong Kong (formerly Idaho & Montana)

Re: Corrupt Fish File?? Moving water??

Postby Scottish Warrior » Thu Jul 09, 2009 5:26 pm

Dear Stanley,
I have not had your problem with RWFF,though I must admit I have not fished for a while, I was trying VRSport Fishing, and trying to finish my final outings.
I am running Windows XP and for the past 2 days I have been infected with a trojan that I finally managed to get rid of,
it slowed down my PC and kept corrupting different programmes including my browser, I read your post with interest and although my post may not have the answer, I would do a deep scan of all files on my PC and see if that will solve the problem,I did it 3 times before I had a result and my PC went back to normal,I hope this helps in some way.
Regards Martin.
I am so glad to be part of this
User avatar
Scottish Warrior
 
Posts: 1810
Joined: Tue Sep 09, 2008 10:43 pm
Location: London U.K.

Re: Corrupt Fish File?? Moving water??

Postby Yellowstone7 » Fri Jul 10, 2009 6:57 am

Hi SW:

Good to hear from you. Sorry you have had some computer problems. I went and did a security check on my computers and nothing turned up. My computers are well barricaded with hardware firewall, onboard firewall, anti-virus, Trojan protection, etc. The only way to get infected would be to click on the wrong link, or surf the wrong website and pick up a nasty. But one never knows. Do you happen to have the name of the Trojan that infected your computer? That might help in tracking it down.

I read in the newspaper that there has been a massive cyber attack causing Denial of Service error over the past few days and affected many well known and large websites and servers, mostly in the US and S. Korea. The paper also said the trojan got over 29000 computers to participate in the attack. We live in a very convenient, but also dangerous age, for sure. The important thing is you got back to normal operation and everything is going smoothly again. :P :P

I will go back and check the RWFF setup and see what turns up to cause these problems.

Regards,

Stanley
Stanley (Yellowstone7)

Image
User avatar
Yellowstone7
 
Posts: 3084
Joined: Fri Sep 26, 2008 12:07 am
Location: Hong Kong (formerly Idaho & Montana)

Re: Corrupt Fish File?? Moving water??

Postby Yellowstone7 » Fri Jul 10, 2009 7:09 am

Hi SW and others:

Just been wondering if the recent increased spamming seen on the RWFF forum has something to do with you getting infected with a trojan?? I was told by my company security people that sometimes just opening the link, or page, one can get infected with the nasty. Being a site administrator you sometimes might open the spammer link and then delete it. That might just do it. Certainly something to think about. Not sure what can be done to prevent these new spamming unless we take more complex steps to screen the new member enrolment? Like more complex and manual type of filling forms so the cybots can be kept out? :P :P

Regards,

Stanley
Stanley (Yellowstone7)

Image
User avatar
Yellowstone7
 
Posts: 3084
Joined: Fri Sep 26, 2008 12:07 am
Location: Hong Kong (formerly Idaho & Montana)

Re: Corrupt Fish File?? Moving water??

Postby paul » Fri Jul 10, 2009 4:44 pm

I think it's time to tweak the registration page for the forum. I suspect the spamming is mostly coming from bots, so if I customize the registration process that should stop the bots and most or all of the spam.

As for your odd issues with the game, I wonder if we're not starting to run into some built-in limits that will need to be changed. How many species folders do you have in the fish folder? And how many outings installed?

Paul
User avatar
paul
Site Admin
 
Posts: 936
Joined: Thu Nov 17, 2005 4:28 pm
Location: La Crosse, WI USA

Re: Corrupt Fish File?? Moving water??

Postby Scottish Warrior » Fri Jul 10, 2009 5:25 pm

Dear Paul and Stanley,
I am using Windows XP with SP3 on a Dual Core Processor and as a creator of outings I have 231 outings in my Outings Folder and 80 Species in the Fish Folder and apart from a few minor problems wiyh my PC, I have not had a problem with the RWFF Application, obviously the programme is a little slow to load and the option to skip the File Check does not work,once it has loaded it is fine.
I know this will not help Stanley resolve his problem, but I use a programme called Advanced Windows Care( which is a free system analyzer ) to try to keep on top of daily usage on my PC, and a good Security System from McAfee, but with so many unsociable ways to infect a PC it is hard to keep on top of all issues.
I do think that tweaking the Registry may be a good idea as once these spammers have a hold, you are forever deleting unsavoury postings that no-one needs.
I hope this helps in some way in finding an answer to these problems.
Regards To You Both, Martin.
I am so glad to be part of this
User avatar
Scottish Warrior
 
Posts: 1810
Joined: Tue Sep 09, 2008 10:43 pm
Location: London U.K.

Re: Corrupt Fish File?? Moving water??

Postby richwest » Sat Jul 11, 2009 5:46 am

Hello all,

I got the complete set like Martin on my Vista machine, naving no problems at all, except from the occasional crashes.

On tweaking the registry, I agree with you all, make it as hard as possible to get in by bots.
Maybe Paul could build in a verificatio by admin or moderator, so new user has to be approved before getting access to the forum,
a check on the new user can be done then, before he is allowed to do postings.

Regards Richard
Image
User avatar
richwest
 
Posts: 803
Joined: Mon Nov 05, 2007 7:06 pm
Location: Woudrichem, The Netherlands


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron