Page 1 of 1

Installer wont start.

PostPosted: Sun May 10, 2009 9:55 pm
by jzink1702
Im on XP build 2600 SP3 pro , and when i click "rwffte125.exe" , it tries to open a dos box , and then gives me an error of "cannot run in dos mode".


is the .exe an actual installer or a batch file? my file size is 557M.

im wondering if maybe DAP corrupted the files or something... i really dont want to download again.

i have sent a message to paul , but its mothers day and he probably wont be checking his email today.


thanks in advance
-hova

Re: Installer wont start.

PostPosted: Sun May 10, 2009 10:02 pm
by richwest
Hi Hova,

Did you copy the extracted files to the RWFF root folder?
If not, do so and execute the updater again
it should ask you if you want to update to V125

Regards Richard
RWFF Clubhouse Manager

Re: Installer wont start.

PostPosted: Sun May 10, 2009 10:07 pm
by jzink1702
there were no files downloaded besides the file "rwffte125.exe" . i dont have an updater.

and i tried putting the file into a root folder , and im still getting the dos mode error message.

i thought there used to be a way to shortcut a program in the properties that was to run in windows native mode , i thought it was something like -w or something like that.


-hov

Re: Installer wont start.

PostPosted: Sun May 10, 2009 10:18 pm
by richwest
The rwffu125.zip should have a size of 1,25Mb
copy the rwffu125 to the root of your Real World Fly fishing folder
and unzip it there then copy all files to their appropriate folders and execute rwff_update.exe
it will then ask if you want to update, click yes

Regards Richard

Re: Installer wont start.

PostPosted: Sun May 10, 2009 10:23 pm
by jzink1702
i dont think that will help , i cant install the original file , so i dont think the updater will do anything.


any other ideas?
-j

Re: Installer wont start.

PostPosted: Sun May 10, 2009 10:27 pm
by richwest
'm out of ideas for the moment, i think you have to wait for Paul, sorry

Regards Richard

PS He will be back at you i think, i spoke to him this morning

Re: Installer wont start.

PostPosted: Sun May 10, 2009 10:28 pm
by jzink1702
yeah , he sent me a reply email , but i havent heard back again.

im just going to try downloading the file from the PT website , instead of the other mirror , and see if that helps...


-hov

Re: Installer wont start.

PostPosted: Tue May 12, 2009 11:15 pm
by paul
Hopefully things are resolved now. For some reason the file size on one of the two hosts was slightly different from the other. I suspect the file on the server got corrupted somehow. I've uploaded it again, and the other link (site 2 on the RWFF download instructions) seems to work fine. Sorry I didn't respond sooner on the forum. The fastest way to reach me is usually by e-mail, but I try to get onto the forum at least once a day too.

I took most of yesterday off for some actual fishing, though even on the river I checked my e-mail (while putting through a no-wake zone. ) Caught a nice variety - several white bass to 17 inches, walleye to 19.5, smallmouth bass to 18, and one northern pike, a fat 36 incher. That big pike took a while to unhook by which time it looked pretty bloody so I was worried it wouldn't survive if I released it. It turns out all the blood was mine, so the fish was released in good health. The collection of minor cuts from handling that pike are well worth the experience of catching it. The fight from that fish makes me think I need to adjust the strength of pike in the games a bit. :D

Paul